• Dmitry Gutov's avatar
    Fix bug#16826 · dcf78667
    Dmitry Gutov authored
    * lisp/emacs-lisp/package.el (package-compute-transaction):
    Use `version-list-<=' to compare the requirement version against
    the package version already to be installed.  Update the error
    message.
    dcf78667
ChangeLog 523 KB