• Glenn Morris's avatar
    Require GNU make to build Emacs · f6dce6c1
    Glenn Morris authored
    Ref: http://debbugs.gnu.org/16717#45
    If no-one objects, we can then start getting rid of some of the
    convoluted Makefile hacks that exist to support non-GNU makes.
    
    * configure.ac: Require GNU make.
    (HAVE_GNU_MAKE): Remove.
    
    * INSTALL, etc/NEWS, etc/PROBLEMS: Update for this change.
    
    * Makefile.in: Comment.
    f6dce6c1
INSTALL 34.4 KB