Commit 068922a2 authored by Tassilo Horn's avatar Tassilo Horn
Browse files

* eshell/em-term.el (cl-lib): Require `cl-lib'.

parent e2d8a6f0
2013-06-03 Tassilo Horn <tsdh@gnu.org>
* eshell/em-term.el (cl-lib): Require `cl-lib'.
2013-06-03 Stefan Monnier <monnier@iro.umontreal.ca>
 
* emacs-lisp/lisp.el: Use lexical-binding.
......@@ -31,6 +31,7 @@
;;; Code:
(require 'cl-lib)
(require 'esh-util)
(require 'esh-ext)
(eval-when-compile (require 'eshell))
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment