Commit 0b6b25d5 authored by Glenn Morris's avatar Glenn Morris

* configure.in: Only check for paxctl on gnu-linux.

http://debbugs.gnu.org/11398#26

NetBSD has a "paxctl" that does not support the same options
as the GNU/Linux version...
parent 04901786
2012-06-27 Glenn Morris <rgm@gnu.org>
* configure.in: Only check for paxctl on gnu-linux. (Bug#11398#26)
* INSTALL: Remove references to paths.el.
2012-06-26 Eli Zaretskii <eliz@gnu.org>
......
......@@ -699,9 +699,11 @@ AC_PATH_PROG(INSTALL_INFO, install-info, :,
$PATH$PATH_SEPARATOR/usr/sbin$PATH_SEPARATOR/sbin)
dnl Don't use GZIP, which is used by gzip for additional parameters.
AC_PATH_PROG(GZIP_PROG, gzip)
AC_PATH_PROG(PAXCTL, paxctl,,
[$PATH$PATH_SEPARATOR/sbin$PATH_SEPARATOR/usr/sbin])
if test $opsys = gnu-linux; then
AC_PATH_PROG(PAXCTL, paxctl,,
[$PATH$PATH_SEPARATOR/sbin$PATH_SEPARATOR/usr/sbin])
fi
## Need makeinfo >= 4.7 (?) to build the manuals.
AC_PATH_PROG(MAKEINFO, makeinfo, no)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment