Commit 121ff711 authored by Andreas Schwab's avatar Andreas Schwab
Browse files

(${srcdir}/configure): Don't depend on aclocal.m4.

parent 503d2be0
2001-10-19 Andreas Schwab <schwab@suse.de>
* configure.in: Make ready for autoconf 2.5x.
(AC_PREREQ): Require autoconf 2.50.
* aclocal.m4: Removed.
* configure: Regenerated.
* Makefile.in (${srcdir}/configure): Don't depend on aclocal.m4.
2001-10-13 Eli Zaretskii <eliz@is.elta.co.il> 2001-10-13 Eli Zaretskii <eliz@is.elta.co.il>
* README: Bump Emacs version to 21.1.50. * README: Bump Emacs version to 21.1.50.
......
...@@ -273,7 +273,7 @@ Makefile: $(srcdir)/Makefile.in config.status ...@@ -273,7 +273,7 @@ Makefile: $(srcdir)/Makefile.in config.status
config.status: ${srcdir}/configure config.status: ${srcdir}/configure
./config.status --recheck ./config.status --recheck
${srcdir}/configure: configure.in aclocal.m4 ${srcdir}/configure: configure.in
cd ${srcdir} && autoconf cd ${srcdir} && autoconf
src/Makefile: $(srcdir)/src/Makefile.in config.status src/Makefile: $(srcdir)/src/Makefile.in config.status
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment