Commit 13dfe15e authored by Michael Albinus's avatar Michael Albinus

Bump Tramp version to 2.4.1

* doc/misc/trampver.texi:
* lisp/net/tramp.el:
* lisp/net/trampver.el: Change version to "2.4.1".
parent 09145081
Pipeline #381 failed with stage
in 5 seconds
......@@ -7,7 +7,7 @@
@c In the Tramp GIT, the version number is auto-frobbed from tramp.el,
@c and the bug report address is auto-frobbed from configure.ac.
@set trampver 2.4.1-pre
@set trampver 2.4.1
@set tramp-bug-report-address tramp-devel@@gnu.org
@c Other flags from configuration.
......
......@@ -7,7 +7,7 @@
;; Maintainer: Michael Albinus <michael.albinus@gmx.de>
;; Keywords: comm, processes
;; Package: tramp
;; Version: 2.4.1-pre
;; Version: 2.4.1
;; Package-Requires: ((emacs "24.1"))
;; This file is part of GNU Emacs.
......
......@@ -31,7 +31,7 @@
;; aclocal.m4; should be changed only there.
;;;###tramp-autoload
(defconst tramp-version "2.4.1-pre"
(defconst tramp-version "2.4.1"
"This version of Tramp.")
;;;###tramp-autoload
......@@ -65,7 +65,7 @@
;; Check for Emacs version.
(let ((x (if (not (string-lessp emacs-version "24.1"))
"ok"
(format "Tramp 2.4.1-pre is not fit for %s"
(format "Tramp 2.4.1 is not fit for %s"
(replace-regexp-in-string "\n" "" (emacs-version))))))
(unless (string-equal "ok" x) (error "%s" x)))
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment