Commit 1d2b386e authored by Michael Albinus's avatar Michael Albinus
Browse files

Improve Tramp backward compatibility

* lisp/net/tramp-compat.el: (tramp-unload-file-name-handlers):
Declare it, for backward compatibility.
parent 969b5619
......@@ -29,6 +29,11 @@
;;; Code:
;; In Emacs 24 and 25, `tramp-unload-file-name-handlers' is not
;; autoloaded. So we declare it here in order to avoid recursive
;; load. This will be overwritten in tramp.el.
(defun tramp-unload-file-name-handlers ())
(require 'auth-source)
(require 'advice)
(require 'cl-lib)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment