Commit 3430357a authored by Jan Djärv's avatar Jan Djärv

* NEWS: Gtk+ 2.4 is required.

parent ef4cbfc0
2006-02-14 Jan Dj,Ad(Brv <jan.h.d@swipnet.se>
* NEWS: Gtk+ 2.4 is required.
2006-02-10 YAMAMOTO Mitsuharu <mituharu@math.s.chiba-u.ac.jp>
* PROBLEMS (Mac OS X): Add QuickTime 7.0.4 / Mac OS X 10.3.9 breakage.
......
......@@ -27,7 +27,7 @@ installed programs.
---
** You can build Emacs with Gtk+ widgets by specifying `--with-x-toolkit=gtk'
when you run configure. This requires Gtk+ 2.0 or newer. This port
when you run configure. This requires Gtk+ 2.4 or newer. This port
provides a way to display multilingual text in menus (with some caveats).
---
......@@ -942,7 +942,7 @@ to explicitly specify a fontSet resource for this to work, for example
ESC, like they do for Gtk+, Mac and W32.
+++
*** For Gtk+ version 2.4, you can make Emacs use the old file dialog
*** For the Gtk+ version, you can make Emacs use the old file dialog
by setting the variable `x-use-old-gtk-file-dialog' to t. Default is to use
the new dialog.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment