Commit 4648ccdf authored by Glenn Morris's avatar Glenn Morris
Browse files

(ffap-version): Make it an obsolete alias for emacs-version.

(top-level): Move provide to the end.
parent e4a5a307
......@@ -106,12 +106,7 @@
;;; Code:
(provide 'ffap)
;; Please do not delete this variable, it is checked in bug reports.
(defconst ffap-version "1.9-fsf <97/06/25 13:21:41 mic>"
"The version of ffap: \"Major.Minor-Build <Timestamp>\"")
(define-obsolete-variable-alias 'ffap-version 'emacs-version "23.2")
(defgroup ffap nil
"Find file or URL at point."
......@@ -1917,6 +1912,7 @@ Of course if you do not like these bindings, just roll your own!")
(eval (cons 'progn ffap-bindings)))
(provide 'ffap)
;; arch-tag: 9dd3e88a-5dec-4607-bd57-60ae9ede8ebc
;;; ffap.el ends here
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment