Commit a50c7a80 authored by Richard M. Stallman's avatar Richard M. Stallman
Browse files

Rewrite discussion of load-dangerous-libraries.

parent 564ee37b
......@@ -652,12 +652,10 @@ That's why @code{load-library} searches for @samp{.elc} files first.
@vindex load-dangerous-libraries
@cindex Lisp files byte-compiled by XEmacs
By default, Emacs refuses to load compiled Lisp files which weren't
compiled with Emacs. This is because an incompatible change was
introduced into XEmacs' byte compiler, which could produce files with
byte codes that cause Emacs to crash. Set the variable
@code{load-dangerous-libraries} to t if you want to change this
behavior.
By default, Emacs refuses to load compiled Lisp files which were
compiled with XEmacs, a modified versions of Emacs---they can cause
Emacs to crash. Set the variable @code{load-dangerous-libraries} to
@code{t} if you want to try loading them.
@node Lisp Eval
@section Evaluating Emacs-Lisp Expressions
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment