Commit b6924dd7 authored by Dan Nicolaescu's avatar Dan Nicolaescu
Browse files

Remove hpux10.20 from the desupported list.

parent 42e1d587
2008-04-11 Dan Nicolaescu <dann@ics.uci.edu>
* configure.in: Remove hpux10.20 from the desupported list.
2008-03-26 Chong Yidong <cyd@stupidchicken.com> 2008-03-26 Chong Yidong <cyd@stupidchicken.com>
* Version 22.2 released. * Version 22.2 released.
......
...@@ -1271,7 +1271,7 @@ case "${machine}" in ...@@ -1271,7 +1271,7 @@ case "${machine}" in
esac esac
case "${opsys}" in case "${opsys}" in
bsd386 | bsdos2-1 | bsdos2 | bsdos3 | bsdos4 | bsd4-1 | bsd4-2 | bsd4-3 | usg5-0 | usg5-2-2 | usg5-2 | usg5-3 | ultrix4-3 | 386bsd | hpux | hpux8 | hpux9 | hpux9shr | hpux10 | hpux10-20 | aix3-1 | aix3-2-5 | aix3-2 | aix4-1 | nextstep | ux4800 | uxpds | uxpv ) bsd386 | bsdos2-1 | bsdos2 | bsdos3 | bsdos4 | bsd4-1 | bsd4-2 | bsd4-3 | usg5-0 | usg5-2-2 | usg5-2 | usg5-3 | ultrix4-3 | 386bsd | hpux | hpux8 | hpux9 | hpux9shr | hpux10 | aix3-1 | aix3-2-5 | aix3-2 | aix4-1 | nextstep | ux4800 | uxpds | uxpv )
echo "The system that you are configuring on: ${canonical} is considered to be obsolete" echo "The system that you are configuring on: ${canonical} is considered to be obsolete"
echo "and it is planned to be desupported in the next version of Emacs" echo "and it is planned to be desupported in the next version of Emacs"
echo "Please email emacs-devel@gnu.org as soon as possible if this system is still in use." echo "Please email emacs-devel@gnu.org as soon as possible if this system is still in use."
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment