Commit bb236420 authored by Stefan Monnier's avatar Stefan Monnier

* lisp/net/tramp.el: Require trampver here instead of...

* lisp/net/tramp-compat.el: ... there.
parent 686c83a4
......@@ -40,7 +40,6 @@
(require 'timer)
(require 'ucs-normalize)
(require 'trampver)
(require 'tramp-loaddefs)
;; For not existing functions, obsolete functions, or functions with a
......
......@@ -56,6 +56,7 @@
;;; Code:
(require 'tramp-compat)
(require 'trampver)
;; Pacify byte-compiler.
(require 'cl-lib)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment