Commit da7fc851 authored by Paul Eggert's avatar Paul Eggert
Browse files

Reject old libgmp that lack mpz_roinit_n

* configure.ac (HAVE_GMP): Port to RHEL 6.9, which has
libgmp 3.5, which predates mpz_roinit_n.
parent d0d7bd68
......@@ -4305,7 +4305,7 @@ AC_SUBST(KRB4LIB)
GMP_LIB=
GMP_OBJ=
HAVE_GMP=no
AC_CHECK_LIB(gmp, __gmpz_init, [
AC_CHECK_LIB(gmp, __gmpz_roinit_n, [
AC_CHECK_HEADERS(gmp.h, [
GMP_LIB=-lgmp
HAVE_GMP=yes
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment