Commit e7c55f23 authored by Jan Djärv's avatar Jan Djärv
Browse files

* frames.texi (Dialog Boxes): Mention Gtk+ 2.6 also, as that version is

out now.
parent 4ae98fc5
2004-12-27 Jan Dj,Ad(Brv <jan.h.d@swipnet.se>
* frames.texi (Dialog Boxes): Mention Gtk+ 2.6 also, as that version is
out now.
2004-12-27 Richard M. Stallman <rms@gnu.org>
* Makefile.in (MAKEINFO): Specify --force.
......
......@@ -913,7 +913,7 @@ of dialogs. This option has no effect if you have suppressed all dialog
boxes with the option @code{use-dialog-box}.
@vindex x-use-old-gtk-file-dialog
For Gtk+ version 2.4, you can make Emacs use the old file dialog
For Gtk+ version 2.4 and 2.6, you can make Emacs use the old file dialog
by setting the variable @code{x-use-old-gtk-file-dialog} to a non-@code{nil}
value. If Emacs is built with a Gtk+ version that has only one file dialog,
the setting of this variable has no effect.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment