Commit eab25ea7 authored by Paul Eggert's avatar Paul Eggert

Require pkg-config 0.26 or later.

Earlier versions are buggy, as pkg-config --libs can output
nothing, which causes xrandr link failures.
* configure.ac (PKG_PROG_PKG_CONFIG): Bump from 0.9.0 to 0.26.

Fixes: debbugs:17438
parent 2f9b4cfc
2014-05-11 Paul Eggert <eggert@cs.ucla.edu>
Require pkg-config 0.26 or later (Bug#17438).
Earlier versions are buggy, as pkg-config --libs can output
nothing, which causes xrandr link failures.
* configure.ac (PKG_PROG_PKG_CONFIG): Bump from 0.9.0 to 0.26.
2014-05-07 Glenn Morris <rgm@gnu.org>
* autogen.sh: Check for failing aclocal.
......
......@@ -1349,7 +1349,7 @@ searched by pkg-config])
pre_PKG_CONFIG_CFLAGS=$CFLAGS
pre_PKG_CONFIG_LIBS=$LIBS
PKG_PROG_PKG_CONFIG(0.9.0)
PKG_PROG_PKG_CONFIG(0.26)
dnl EMACS_CHECK_MODULES(GSTUFF, gtk+-2.0 >= 1.3 glib = 1.3.4)
dnl acts like PKG_CHECK_MODULES(GSTUFF, gtk+-2.0 >= 1.3 glib = 1.3.4,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment