Commit ed42a877 authored by Daiki Ueno's avatar Daiki Ueno
Browse files

Document insecure elisp password caching is not usable with GnuPG 2.0.

parent 7a4bc7be
2013-10-28 Daiki Ueno <ueno@gnu.org>
* epa-file.el
(epa-file-cache-passphrase-for-symmetric-encryption): Document
that this option has no effect with GnuPG 2.0 (bug#15552).
2013-10-27 Xue Fuqiao <xfq.free@gmail.com>
* image.el (defimage):
......
......@@ -29,9 +29,11 @@
"If non-nil, cache passphrase for symmetric encryption.
For security reasons, this option is turned off by default and
not recommended to use. Instead, consider using public-key
encryption with gpg-agent which does the same job in a safer
way."
not recommended to use. Instead, consider using gpg-agent which
does the same job in a safer way. See Info node `(epa) Caching
Passphrases' for more information.
Note that this option has no effect if you use GnuPG 2.0."
:type 'boolean
:group 'epa-file)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment