Commit f0a77200 authored by Glenn Morris's avatar Glenn Morris

* doc/misc/pgg.texi (Top, Overview): Add note about obsolescence.

parent 208dee4d
2013-07-03 Glenn Morris <rgm@gnu.org>
* pgg.texi (Top, Overview): Add note about obsolescence.
* bovine.texi (top):
* cc-mode.texi (AWK Mode Font Locking):
* mh-e.texi (Preface):
......
......@@ -54,6 +54,8 @@ modify this GNU manual.''
PGG is an interface library between Emacs
and various tools for secure communication. PGG also provides a simple
user interface to encrypt, decrypt, sign, and verify MIME messages.
This package is obsolete; for new code we recommend EasyPG instead.
@xref{Top,, EasyPG, epa, EasyPG Assistant User's Manual}.
@ifnottex
@insertcopying
......@@ -78,6 +80,9 @@ communication. Even though Mailcrypt has similar feature, it does not
deal with detached PGP messages, normally used in PGP/MIME
infrastructure. This was the main reason why I wrote the new library.
Note that the PGG library is now obsolete, replaced by EasyPG.
@xref{Top,, EasyPG, epa, EasyPG Assistant User's Manual}.
PGP/MIME is an application of MIME Object Security Services (RFC1848).
The standard is documented in RFC2015.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment