Commit f4cc5b54 authored by Paul Eggert's avatar Paul Eggert
Browse files

* configure.in: Remove check for -lintl (Bug#9713).

The check breaks 'configure' in some CentOS 5.7 x86 configurations.
The check was helpful but not essential in Solaris 2.6 (1997),
and is no longer needed in Solaris 8 (2000).  Solaris 2.6 is
obsolete -- Sun dropped support for it in 2006 -- and without
access to that Silurian platform we can't maintain the code anyway.
parent 6e4b3fbe
2011-10-12 Paul Eggert <eggert@cs.ucla.edu>
* configure.in: Remove check for -lintl (Bug#9713).
The check breaks 'configure' in some CentOS 5.7 x86 configurations.
The check was helpful but not essential in Solaris 2.6 (1997),
and is no longer needed in Solaris 8 (2000). Solaris 2.6 is
obsolete -- Sun dropped support for it in 2006 -- and without
access to that Silurian platform we can't maintain the code anyway.
2011-10-07 Paul Eggert <eggert@cs.ucla.edu>
Merge from gnulib, fixing some 'configure' typos (Bug#9696).
......
......@@ -3008,10 +3008,6 @@ AC_SUBST(KRB5LIB)
AC_SUBST(DESLIB)
AC_SUBST(KRB4LIB)
# Solaris requires -lintl if you want strerror (which calls dgettext)
# to return localized messages.
AC_CHECK_LIB(intl, dgettext)
AC_MSG_CHECKING(whether localtime caches TZ)
AC_CACHE_VAL(emacs_cv_localtime_cache,
[if test x$ac_cv_func_tzset = xyes; then
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment