Commit faab108e authored by Glenn Morris's avatar Glenn Morris
Browse files

Remove outdated sentence from doc/emacs/mule.texi.

Ref http://lists.gnu.org/archive/html/emacs-devel/2012-04/msg00403.html
parent 05806f43
...@@ -1598,12 +1598,8 @@ can still handle these character codes as if they belonged to ...@@ -1598,12 +1598,8 @@ can still handle these character codes as if they belonged to
set-language-environment} and specify a suitable language environment set-language-environment} and specify a suitable language environment
such as @samp{Latin-@var{n}}. such as @samp{Latin-@var{n}}.
For more information about unibyte operation, see @ref{Disabling For more information about unibyte operation, see
Multibyte}. @ref{Disabling Multibyte}.
@c FIXME This isn't true any more, is it?
Note particularly that you probably want to ensure that
your initialization files are read as unibyte if they contain
non-@acronym{ASCII} characters.
@vindex unibyte-display-via-language-environment @vindex unibyte-display-via-language-environment
Emacs can also display bytes in the range 160 to 255 as readable Emacs can also display bytes in the range 160 to 255 as readable
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment