• Paul Eggert's avatar
    Remove Gnulib putenv code · 35a1a007
    Paul Eggert authored
    It’s not needed, since Emacs always uses the system putenv and all
    platforms have putenv.  This improves on the fix for Bug#19874.
    Suggested by Bruno Haible.
    * admin/merge-gnulib (GNULIB_MODULES): Remove putenv.
    * configure.ac: Remove workarounds for Gnulib putenv module.
    * lib/gnulib.mk.in, m4/gnulib-comp.m4: Regenerate.
    * lib/putenv.c, m4/putenv.m4: Remove.
    35a1a007