Commit 305abae5 authored by YAMAMOTO Mitsuharu's avatar YAMAMOTO Mitsuharu

Raise required librsvg version so as to match the current use

* configure.ac: Set RSVG_REQUIRED to 2.14.0 as rsvg_handle_get_dimensions
needs it.
parent c6775bc9
Pipeline #2378 passed with stage
in 28 minutes and 7 seconds
......@@ -2500,7 +2500,7 @@ fi
HAVE_RSVG=no
if test "${HAVE_X11}" = "yes" || test "${HAVE_NS}" = "yes" || test "${opsys}" = "mingw32"; then
if test "${with_rsvg}" != "no"; then
RSVG_REQUIRED=2.11.0
RSVG_REQUIRED=2.14.0
RSVG_MODULE="librsvg-2.0 >= $RSVG_REQUIRED"
EMACS_CHECK_MODULES([RSVG], [$RSVG_MODULE])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment