Commit 4ec02445 authored by Eli Zaretskii's avatar Eli Zaretskii

; * etc/NEWS: Improve wording of a recent addition.

parent 02894982
Pipeline #1398 passed with stage
in 57 minutes and 45 seconds
......@@ -93,8 +93,9 @@ change to one of the data structures that it relies on.
** The configure options '--enable-checking=conslist' and
'--enable-checking=xmallocoverrun' have been withdrawn. The former
made Emacs irredeemably slow, and the latter made it crash. Neither
option was useful with modern debugging tools such as AddressSanitizer
(see etc/DEBUG).
option was useful with modern debugging tools such as AddressSanitizer.
(See etc/DEBUG for the details of using the modern replacements of the
removed configure options.)
---
** Emacs now requires GTK 2.24 and GTK 3.10 for the GTK 2 and GTK 3
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment