Commit 75f7fe87 authored by Michael Albinus's avatar Michael Albinus

Change Tramp version to 2.4.3-pre

* doc/misc/trampver.texi:
* lisp/net/trampver.el: Change version to "2.4.3-pre".

* lisp/net/tramp.el: Bump version to 2.4.3-pre.
parent 81a1088e
......@@ -8,7 +8,7 @@
@c In the Tramp GIT, the version numbers are auto-frobbed from
@c tramp.el, and the bug report address is auto-frobbed from
@c configure.ac.
@set trampver 2.4.2-pre
@set trampver 2.4.3-pre
@set tramp-bug-report-address tramp-devel@@gnu.org
@set emacsver 24.4
......
......@@ -7,7 +7,7 @@
;; Maintainer: Michael Albinus <michael.albinus@gmx.de>
;; Keywords: comm, processes
;; Package: tramp
;; Version: 2.4.2
;; Version: 2.4.3-pre
;; Package-Requires: ((emacs "24.4"))
;; URL: https://savannah.gnu.org/projects/tramp
......
......@@ -31,7 +31,7 @@
;; aclocal.m4; should be changed only there.
;;;###tramp-autoload
(defconst tramp-version "2.4.2-pre"
(defconst tramp-version "2.4.3-pre"
"This version of Tramp.")
;;;###tramp-autoload
......@@ -65,7 +65,7 @@
;; Check for Emacs version.
(let ((x (if (not (string-lessp emacs-version "24.4"))
"ok"
(format "Tramp 2.4.2-pre is not fit for %s"
(format "Tramp 2.4.3-pre is not fit for %s"
(replace-regexp-in-string "\n" "" (emacs-version))))))
(unless (string-equal "ok" x) (error "%s" x)))
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment