Commit c287deb0 authored by Lars Ingebrigtsen's avatar Lars Ingebrigtsen

Suppress warning in isearchb about iswitchb being obsolete

* lisp/isearchb.el (obsolete): Suppress warning about package
being obsolete.  Instead, this has been reported to the bug
tracker, because it requires a rewrite of isearchb.
parent e6f2f5ac
Pipeline #2126 failed with stage
in 90 minutes and 2 seconds
......@@ -77,7 +77,9 @@
;;; Code:
(require 'iswitchb) ;FIXME: Don't rely on iswitchb!
;; FIXME: Don't rely on iswitchb! See bug#36260.
(with-suppressed-warnings ((obsolete iswitchb))
(require 'iswitchb))
(defgroup isearchb nil
"Switch between buffers using a mechanism like isearch."
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment