Commit dab73760 authored by Chong Yidong's avatar Chong Yidong

* configure: Bump min libxml2 version to 2.6.17 (Bug#7603).

parent e60c6ca9
2011-01-15 Chong Yidong <cyd@stupidchicken.com>
* configure.in: Bump min libxml2 version to 2.6.17 (Bug#7603).
2011-01-14 Paul Eggert <eggert@cs.ucla.edu>
* make-dist: Distribute test/ files too.
......
This source diff could not be displayed because it is too large. You can view the blob instead.
......@@ -2510,7 +2510,7 @@ AC_SUBST(LIBXSM)
### Use libxml (-lxml2) if available
if test "${with_xml2}" != "no"; then
### I'm not sure what the version number should be, so I just guessed.
PKG_CHECK_MODULES(LIBXML2, libxml-2.0 > 2.2.0, HAVE_LIBXML2=yes, HAVE_LIBXML2=no)
PKG_CHECK_MODULES(LIBXML2, libxml-2.0 > 2.6.17, HAVE_LIBXML2=yes, HAVE_LIBXML2=no)
if test "${HAVE_LIBXML2}" = "yes"; then
LIBS="$LIBXML2_LIBS $LIBS"
AC_CHECK_LIB(xml2, htmlReadMemory, HAVE_LIBXML2=yes, HAVE_LIBXML2=no)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment