Commit f6a1647a authored by YAMAMOTO Mitsuharu's avatar YAMAMOTO Mitsuharu

* configure.ac: Lower required cairo version to 1.8.0.

parent 1c3e8684
Pipeline #2065 failed with stage
in 90 minutes and 1 second
......@@ -3316,7 +3316,7 @@ fi
HAVE_CAIRO=no
if test "${HAVE_X11}" = "yes"; then
if test "${with_cairo}" != "no"; then
CAIRO_REQUIRED=1.12.0
CAIRO_REQUIRED=1.8.0
CAIRO_MODULE="cairo >= $CAIRO_REQUIRED"
EMACS_CHECK_MODULES(CAIRO, $CAIRO_MODULE)
if test $HAVE_CAIRO = yes; then
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment